安装WDCP前后需要做的几件事情

  1. 仔细备份网站文件和数据库
  2. 安装过程有错误,马上度娘查看解决方法以及严重性
  3. 升级PHP到PHP5.3,因为Wordpress现在支持的最低PHP版本为5.3了。

升级PHP5.3详解:

在lanmp/wdcp/wdOS的当前版本中,默认的php都是用到5.2.17的版本
如需要升级到php5.3的,可使用如下脚本升级
(注:此升级无安全漏洞等原因,只为某些追求高版本或应用需求需要高版本,对于无这个必要的同学,可不用升级)

wget http://down.wdlinux.cn/in/php_up53.sh
sh php_up53.sh

看到”php update is OK”提示
表示,顺利完成

如有错误或不行,将问题反馈上来
备注:
该升级只是升级PHP的版本,相应的zend,eaccelerator没有升级
且zend opt从php5.3开始已不再支持,也就是说有用到zend opt的,就不要升级了,否则只会瞎折腾
不过可以使用Zend Guard Loader
安装
wget http://down.wdlinux.cn/in/ZendGL_ins.sh
sh ZendGL_ins.sh

eaccelerator也只要最新的0.9.6.1版本
安装
wget http://down.wdlinux.cn/in/eac0961_ins.sh
sh eac0961_ins.sh

发表回复

登录... 后才能评论